Some US hosted Communities are unavailable

Incident Report for Dynamic Signal

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2025 - 12:46 PDT

Update

Availability has been restored and both Manager/Member App are available. Root cause is being investigated.
Posted Apr 24, 2025 - 12:44 PDT

Investigating

We are currently investigating an issue whereby some US communities are unavailable. Technical Difficulties errors are being displayed on both Manager and Member app. Updates to follow asap.
Posted Apr 24, 2025 - 12:29 PDT
This incident affects: Products (Manager App, Member App, iOS App, Android App, API, DySiL), 3rd Party Dependencies (SendGrid, Zoom Zoom Virtual Agent), Social Integrations (Facebook, LinkedIn, Slack, Twitter, YouTube), and Platforms (US Firstup Dynamic Platform).