Intermittent network connectivity problems affecting US hosted communities
Incident Report for Dynamic Signal
Resolved
Root cause was determined to be related to a third party defect with the Firewall. As a result, all inbound network requests were dropped causing US communities to be unavailable. Full details will be posted in Post Mortem.
Posted May 02, 2024 - 01:56 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 10, 2024 - 06:27 PDT
Monitoring
Stability has been restored and all communities are now available. We have disabled the interface to the affected firewall which has stopped the communities from intermittently being unavailable. A case is being opened with vendor Palo Alto to determine root cause.
Posted Apr 10, 2024 - 06:27 PDT
Update
Current line of investigation is pointing to a firewall issue - we are working on disabling the affected firewall and failing over to the secondary firewall to restore stability and ensure US communities remain available
Posted Apr 10, 2024 - 05:57 PDT
Investigating
We are currently experiencing a recurrence of this issue whereby US communities are intermittently showing as unavailable due to a network issue. Our engineering Team are urgently investigating.
Posted Apr 10, 2024 - 05:18 PDT
Monitoring
Stability has been restored and all US communities are available. We have not seen a recurrence of this issue in the last 30 minutes. Results of the investigation at this point is related to a firewall issue which we are continuing to analyse.
Posted Apr 06, 2024 - 02:30 PDT
Investigating
We are experiencing Intermittent network connectivity problems causing US communities to be unavailable. Customers may experience a 'Technical Difficulties' message when trying to access.
Posted Apr 06, 2024 - 01:45 PDT
This incident affected: Products (Manager App, Member App, iOS App, Android App) and Platforms (US Firstup Dynamic Platform).