Sev1 Incident: EU Dynamic Signal DataCenter unreachable due to emergency upstream 3rd party network provider maintenance...

Incident Report for Dynamic Signal

Resolved

This incident has been resolved.
Posted Jul 02, 2026 - 22:49 PDT

Update

3rd Party maintenance has completed, all services fully restored to affected EU endpoints.
Posted Jul 02, 2026 - 22:48 PDT

Investigating

We received an alert at 4:39 PM PT that the Dynamic EU DataCenter is unreachable due to an unplanned maintenance activity by the primary ISP. We are working to failover to a secondary ISP, but in the interim all EU hosted communities are affected.
Posted Jul 02, 2026 - 17:25 PDT
This incident affected: Products (Manager App, Member App, iOS App, Android App, API, DySiL) and Platforms (EU Firstup Dynamic Platform).