Custom Mobile Apps on versions less than 21.12.0 are incompatible with iOS 15...
Incident Report for Dynamic Signal
Resolved
This incident has been resolved with remaining Custom Mobile Apps refreshed to an iOS compatible version.
Posted Nov 22, 2021 - 08:32 PST
Monitoring
We are continuing to monitor the situation and update affected mobile apps expeditiously.
Posted Sep 20, 2021 - 14:22 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2021 - 09:07 PDT
Investigating
Creating this incident to track an issue that has arisen during iOS 15 beta testing on older app versions. Apple has made a change to how the codesigning works for iOS mobile apps, that results in any apps in scope of this incident loading with the following error:

[APPNAME] Needs to be Updated
The developer of this app needs to update it to work with this version of iOS

Customers on app versions earlier than 21.12.0 should reach out to DySi support if they have not already been contacted, by doing the following:
1. Navigate to https://support.dynamicsignal.com
2. Select "How can we help you" in the upper right
3. Enter "I need to update our CMA to an iOS 15 compatible version" in the pop-over widget
4. Select "no" to the offered solution
5. Select "Contact Support" button and fill in the ticket form details
Posted Sep 10, 2021 - 09:06 PDT
This incident affected: Products (iOS App).