Some EU/US communities are reporting that images are not being displayed
Incident Report for Dynamic Signal
Resolved
This issue has been resolved and missing images are now being displayed on both the Manager and Member apps. This was a residual issue residing from the Network disruption which was experienced across the platform on Nov 20th, details in https://dynamicsignal.statuspage.io/incidents/rg37qsg2bs5s
Posted Nov 22, 2021 - 07:23 PST
Investigating
Some EU/US communities are reporting that images are not being displayed on both the Manager and Member app. This is currently being investigated.
Posted Nov 22, 2021 - 06:28 PST
This incident affected: Products (Manager App, Member App) and Platforms (US Firstup Dynamic Platform).