Custom Mobile App Users receiving error "This version of the app is no longer supported"
Incident Report for Dynamic Signal
Resolved
Impact has been mitigated for both iOS and Android Apps. Marking incident as resolved. All components fully operational.
Posted Sep 09, 2021 - 17:17 PDT
Identified
This issue has been identified as a platform wide change to the minimum supported version in anticipation of iOS 15 release which will require all apps to be at least at version 21.12.0 . A mitigation measure is in flight now to restore access.
Posted Sep 09, 2021 - 16:52 PDT
Investigating
We are investigating an issue impacting Custom Mobile Apps preventing users from being able to login and interact with the app.
Posted Sep 09, 2021 - 16:50 PDT
This incident affected: Products (iOS App, Android App).