Broadcast recipients unable to be refined by group name for communities with divisions disabled
Incident Report for Dynamic Signal
Resolved
This issue has been resolved with a patch release, and all Managers with appropriate broadcast permissions should be able to now refine broadcast recipients with custom groups. Marking incident as resolved and all affected components fully operational.
Posted Sep 08, 2021 - 18:44 PDT
Identified
Issue has been identified and we are continuing to evaluate a possible short term mitigation techniques and code fix to address it fully.
Posted Sep 08, 2021 - 14:58 PDT
Update
updating scope to communities with divisions "disabled" rather than "enabled"
Posted Sep 08, 2021 - 10:39 PDT
Investigating
We are currently investigating a platform incident where managers are not able to select group names to refine for broadcast recipients. The group names are not showing up in the auto-completion field under recipient names. This appears to only affecting communities that have divisions disabled.
Posted Sep 08, 2021 - 10:34 PDT
This incident affected: Products (Manager App) and Platforms (US Firstup Dynamic Platform).